Межсайтовый скриптинг в Drupal Workflow Module

Дата публикации:
24.01.2008
Дата изменения:
06.02.2008
Всего просмотров:
1832
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Drupal Workflow Module 4.x
Drupal Workflow Module 5.x
Уязвимые версии: Drupal Workflow Module версии до .7.x-1.2 и 5.x-1.2

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в сообщениях документооборота. Удаленный пользователь может выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: drupal.org/project/workflow

Решение: Установите последнюю версию 4.7.x-1.2 или 5.x-1.2 с сайта производителя.

Журнал изменений:

06.02.2008
Обновлена секция «Решение».

или введите имя

CAPTCHA