Межсайтовый скриптинг в Drupal Archive Module

Дата публикации:
24.01.2008
Дата изменения:
06.02.2008
Всего просмотров:
1412
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Drupal Archive Module 5.x
Уязвимые версии: Drupal Archive Module версии до 5.x-1.8

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: drupal.org/project/archive

Решение: Установите последнюю версию 5.x-1.8 с сайта производителя.

Журнал изменений:

06.02.2008
Обновлена секция «Решение».

или введите имя

CAPTCHA