Несколько уязвимостей в ELOG

Дата публикации:
22.01.2008
Всего просмотров:
1789
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2008-0444
CVE-2008-0445
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
Отказ в обслуживании
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
ELOG 2.x
Уязвимые версии: ELOG версии до 2.7.1

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю произвести XSS нападение.

1. Уязвимость существует из-за недостаточной обработки входных данных в параметре "subtext". Удаленный пользователь может записать специально сформированные данные в журнал И выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

2. Уязвимость существует из-за ошибки в elogd при обработке некоторых входных данных. Удаленный пользователь может отправить специально сформированные записи в журнал и вызвать зацикливание приложения.

URL производителя: midas.psi.ch/elog/

Решение: Установите последнюю версию 2.7.1 с сайта производителя.

или введите имя

CAPTCHA