Межсайтовый скриптинг в Mantis

Дата публикации:
22.01.2008
Дата изменения:
22.01.2008
Всего просмотров:
907
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
MantisBT 1.x
Уязвимые версии: Mantis версии до 1.1.1

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в "Most Active" брешах на странице "Summary". Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.mantisbt.org

Решение: Установите последнюю версию 1.1.1 с сайта производителя.

или введите имя

CAPTCHA