Межсайтовый скриптинг в cPanel

Дата публикации:
22.01.2008
Всего просмотров:
1012
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
cPanel 10.x
cPanel 11.x
cPanel 5.x
cPanel 6.x
cPanel 7.x
cPanel 8.x
cPanel 9.x
Уязвимые версии: cPanel версии до 11.17 build ID 19417

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "rurl" в сценарии dohtaccess.html. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.cpanel.net

Решение: Установите последнюю версию 11.17 build ID 19417 или выше с сайта производителя.

или введите имя

CAPTCHA