Раскрытие данных в Openfire

Дата публикации:
22.01.2008
Всего просмотров:
1581
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Раскрытие важных данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Openfire 3.3.x
Openfire 3.4.x
Уязвимые версии: Openfire версии до 3.4.4

Описание:
Уязвимость позволяет удаленному пользователю получить доступ к важным данным.

Уязвимость существует из-за того, что приложение использует уязвимую версию встроенного Jetty сервера. Подробное описание уязвимости:
www.securitylab.ru/vulnerability/311584.php

URL производителя: www.igniterealtime.org/projects/openfire/index.jsp

Решение: Установите последнюю версию 3.4.4 с сайта производителя.

или введите имя

CAPTCHA