Межсайтовый скриптинг в Adobe Connect Enterprise Server

Дата публикации:
18.01.2008
Всего просмотров:
1690
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2007-6244
CVE-2007-6637
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Adobe Connect Enterprise Server 6.x
Уязвимые версии: Adobe Connect Enterprise Server 6

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в коде, сгенерированном Adobe Presenter для Adobe Connect Enterprise Server 6 и Adobe Acrobat Professional. Удаленный пользователь может с помощью специально сформированного SWF файла выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.adobe.com

Решение: Установите последнюю версию с сайта производителя.

Установите Adobe Connect 6 Service Pack 3 Update (January 16, 2008).
http://www.adobe.com/support/connect/updaters.html

или введите имя

CAPTCHA