Межсайтовый скриптинг в IBM WebSphere Application Server

Дата публикации:
17.01.2008
Дата изменения:
16.04.2008
Всего просмотров:
1096
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
IBM WebSphere Application Server 6.1.x
Уязвимые версии: IBM WebSphere Application Server для z/OS версия 6.1.x.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Подробное описание уязвимости:
www.securitylab.ru/vulnerability/310369.php

URL производителя: www.ibm.com

Решение: Установите исправление APAR PK58074 с сайта производителя.

Ссылки: PK58074: Z/OS IBM HTTP SERVER FOR WEBSPHERE (POWERED BY APACHE) FIX PACK 6.1.0.15

или введите имя

CAPTCHA