Несколько уязвимостей в Joomla!

Дата публикации:
16.01.2008
Дата изменения:
06.02.2008
Всего просмотров:
8969
Опасность:
Низкая
Наличие исправления:
Инстуркции по устранению
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2007-6642
CVE-2007-6643
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Joomla! 1.x
Уязвимые версии: Joomla! 1.x

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю произвести XSS нападение.

1. Уязвимость существует из-за недостаточной проверки подлинности HTTP запроса в различных компонентах и модулях к Joomla!. Злоумышленник может произвести CSRF атаку и повысить свои привилегии в приложении.

2. Уязвимость существует из-за недостаточной обработки входных данных в poll options и title в компоненте com_poll. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта. Для успешной эксплуатации уязвимости требуются привилегии на редактирование голосований.

URL производителя: www.joomla.org

Решение: Способов устранения уязвимости не существует в настоящее время. Некоторые уязвимости устранены в версии 1.5 RC4.

или введите имя

CAPTCHA
26-01-2008 11:17:31
Народ! Автор этого поста! Вы вообще просто офигели чтоль? 1. Автор пишет: " Уязвимость существует из-за недостаточной проверки подлинности HTTP запроса в различных компонентах и модулях к Joomla!" - Какие компоненты и модули? Или просто так написали кабы было? Это беспредел! Я могу написть: Виндовс версии XP и выше подвержен такой-же атаке, уязвимость в установленных программах. - Разве не бред вы пишете? 2. Вы пишете: "Для успешной эксплуатации уязвимости требуются привилегии на редактирование голосований." А кто эти привилегии имеет то? Только Администратор сайта. А если ты имеешь эти привелегии, то какой смысл в данной атаке? Вы что-то совсем переборщили. Требую объяснений!
0 |