Несколько уязвимостей в Xerox ESS/Network Controller

Дата публикации:
14.01.2008
Всего просмотров:
807
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2007-2446
CVE-2007-2447
Вектор эксплуатации:
Локальная сеть
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Xerox WorkCentre
Xerox WorkCentre Pro
Уязвимые версии:
Xerox WorkCentre версии 232, 238, 245, 255, 265, 275, 7655, 7665
Xerox WorkCentre Pro версии 232, 238, 245, 255, 265, 275

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю скомпрометировать целевую систему.

Подробное описание уязвимостей:
www.securitylab.ru/vulnerability/296001.php
www.securitylab.ru/vulnerability/296003.php

URL производителя:

Решение: Установите исправление P32 с сайта производителя.
http://www.xerox.com/downloads/usa/en/c/cert_P32v2_WCP275_WC7665_Patch.zip

Ссылки: http://www.xerox.com/downloads/usa/en/c/cert_XRX08_001.pdf

или введите имя

CAPTCHA