Несколько уязвимостей в Foxit WAC Server

Дата публикации:
14.01.2008
Дата изменения:
26.02.2008
Всего просмотров:
1243
Опасность:
Высокая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Foxit WAC Server 2.x
Уязвимые версии: Foxit WAC Server 2.0 build 3503, возможно более ранние версии

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю вызвать отказ в обслуживании и скомпрометировать целевую систему.

1. Уязвимость существует из-за ошибки в службе Foxit WAC Server (wacsvr.exe). Удаленный пользователь может отправить слежбе Telnet специально сформированный пакет и аварийно завершить работу приложения.

2. Уязвимость существует из-за ошибки в службе Foxit WAC Server (wacsvr.exe) при обработке SSH пакетов. Удаленный пользователь может с помощью слишком длинного SSH пакета вызвать переполнение динамической памяти и выполнить произвольный код на целевой системе.

URL производителя: www.foxitsoft.com/wac/server_intro.php

Решение: Способов устранения уязвимости не существует в настоящее время.

Журнал изменений:

26.02.2008
Обновлено описание уязвимости
Повышен рейтинг опасности.

Ссылки: Foxit WAC Server Telnet Remote DoS Exploit
Foxit WAC Server Remote BOF Exploit

или введите имя

CAPTCHA