Межсайтовый скриптинг в phpWebSite

Дата публикации:
14.01.2008
Всего просмотров:
934
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
phpWebSite 0.x
phpWebSite 1.x
Уязвимые версии: phpWebSite 1.4.0, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "search" в модуле поиска. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: phpwebsite.appstate.edu

Решение: Установите исправление посредством Boost.

или введите имя

CAPTCHA