Межсайтовый скриптинг в Mantis

Дата публикации:
27.12.2007
Всего просмотров:
860
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
MantisBT 1.x
Уязвимые версии: Mantis 1.0.8, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в имени файла в сценарии bug_report.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта, когда файл просматривается с помощью сценария view.php.

URL производителя: www.mantisbt.org

Решение: Установите последнюю версию 1.1.0 с сайта производителя.

или введите имя

CAPTCHA