Множественные уязвимости в Mambo

Дата публикации:
27.12.2007
Всего просмотров:
1433
Опасность:
Высокая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
Обход ограничений безопасности
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Mambo 4.x
Уязвимые версии: Mambo 4.6.2 и более ранние версии

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю произвести XSS нападение.

1. Уязвимость существует из-за использования уязвимой версии PHPMailer. Подробное описание уязвимости:
www.securitylab.ru/vulnerability/297572.php

2. Уязвимость существует из-за недостаточной обработки входных данных. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

3. Уязвимость существует из-за неизвестной ошибки в функционале выбора шаблонов. Подробности уязвимости не сообщаются.

URL производителя: www.mambo-foundation.org

Решение: Установите последнюю версию 4.6.3 с сайта производителя.

или введите имя

CAPTCHA