Переполнение буфера в Mercury LoadRunner XUpload ActiveX компоненте

Дата публикации:
26.12.2007
Всего просмотров:
1090
Опасность:
Высокая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Mercury LoadRunner 8.x
HP LoadRunner 9.x
Уязвимые версии:
Mercury LoadRunner 8.1.0.0 build 1735 , возможно более ранние версии
HP LoadRunner 9.0.0.0, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю скомпрометировать целевую систему.

Подробное описание уязвимости:
www.securitylab.ru/vulnerability/310428.php

URL производителя: www.hp.com

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA