Межсайтовый скриптинг и раскрытие данных в GF-3XPLORER

Дата публикации:
24.12.2007
Всего просмотров:
838
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2007-6474
CVE-2007-6476
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
GF-3XPLORER 2.x
Уязвимые версии: GF-3XPLORER 2.4, возможно более ранние версии

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю произвести XSS нападение и получить доступ к важным данным.

1. Уязвимость существует из-за недостаточной обработки входных данных в параметре "newdir" в сценарии index_3x.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

2. Уязвимость существует из-за того, что сценарий explorer/phpinfo.php непосредственно вызывает функцию "phpinfo()". Удаленный пользователь может получить доступ к важным системным данным.

URL производителя: gamerfun.ga.funpic.de/gf_3xplorer/

Решение: Установите последнюю версию 2.5 с сайта производителя.

или введите имя

CAPTCHA