Межсайтовый скриптинг в Citrix Web Interface

Дата публикации:
24.12.2007
Всего просмотров:
1063
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Citrix NFuse Elite
Citrix NFuse Classic 1.x
Citrix Web Interface 2.x
Уязвимые версии:
Citrix NFuse Classic 1.x
Citrix NFuse Elite
Citrix Web Interface 2.0 и более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.citrix.com

Решение: Установите последнюю версию Citrix Web Interface с сайта производителя.

или введите имя

CAPTCHA