Межсайтовый скриптинг в bitweaver

Дата публикации:
11.12.2007
Дата изменения:
31.12.2007
Всего просмотров:
825
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2007-6374
CVE-2007-6375
CVE-2007-6412
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
bitweaver 1.x
Уязвимые версии: bitweaver 2.0.0, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в URL в сценариях users/register.php и search/index.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.bitweaver.org

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA