Межсайтовый скриптинг в HttpLogger

Дата публикации:
11.12.2007
Всего просмотров:
791
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
HttpLogger 0.x
Уязвимые версии: HttpLogger 0.8.1, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: dsas.blog.klab.org/archives/51149337.html

Решение: Установите последнюю версию 0.8.2 с сайта производителя.

или введите имя

CAPTCHA