Межсайтовый скриптинг в HyperVM

Дата публикации:
07.12.2007
Всего просмотров:
867
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
HyperVM 2.x
Уязвимые версии: HyperVM 2.0, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "frm_emessage" на странице входа. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: lxlabs.com/software/hypervm/full-feature/

Решение: Установите последнюю версию 2.0.972 с сайта производителя.

или введите имя

CAPTCHA