Межсайтовый скриптинг в CiscoWorks Common Services

Дата публикации:
06.12.2007
Дата изменения:
27.12.2007
Всего просмотров:
858
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
CiscoWorks Common Services Software 3.x
Уязвимые версии: CiscoWorks Common Services Software 3.1 и более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных на странице входа в CiscoWorks Server. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.cisco.com

Решение: Установите исправление с сайта производителя.

Ссылки: Cisco Security Response: CiscoWorks Server XSS Vulnerability

или введите имя

CAPTCHA