SQL-инъекция в Beehive Forum

Дата публикации:
04.12.2007
Дата изменения:
30.12.2007
Всего просмотров:
937
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2007-6014
CVE-2007-6241
Вектор эксплуатации:
Удаленная
Воздействие:
Раскрытие важных данных
Неавторизованное изменение данных
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Beehive Forum 0.x
Уязвимые версии: Beehive Forum 0.7.1, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольные SQL команды в базе данных приложения.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "t_dedupe" в сценарии post.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольные SQL команды в базе данных приложения.

Также сообщается о наличии других уязвимостей.

URL производителя: beehiveforum.net

Решение: Установите последнюю версию 0.8 с сайта производителя.

Ссылки: SYMSA-2007-014: SQL Injection Vulnerability in Beehive Forum Software

или введите имя

CAPTCHA