Межсайтовый скриптинг в Mozilla Firefox

Дата публикации:
04.12.2007
Всего просмотров:
1852
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Mozilla Firefox 2.0.x
Уязвимые версии: Mozilla Firefox 2.0.0.11, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за того, что встроенные iframe перенимают кодировку от родительских фреймов, если кодировка определена вручную. Удаленный пользователь может выполнить произвольный код сценария в браузере жертвы в контексте безопасности сайта, подключенного в iframe. Для успешной эксплуатации уязвимости злоумышленник должен обманом заставить пользователя изменить кодировку для страницы на UTF-7.

URL производителя: www.mozilla.com/en-US/firefox/

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA