Обход ограничений безопасности в Bytehoard

Дата публикации:
30.11.2007
Дата изменения:
10.04.2009
Всего просмотров:
959
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Повышение привилегий
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
ByteHoard 2.x
Уязвимые версии: Bytehoard 2.1 Epsilon и более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю повысить свои привилегии в приложении.

Уязвимость существует из-за недостаточной обработки входных данных перед записью данных в сессионную переменную. Удаленный авторизованный пользователь может изменить значения сессионных переменных и получить административные привилегии в приложении. Для успешной эксплуатации уязвимости опция register_globals должна быть включена в конфигурационном файле PHP.

URL производителя: bytehoard.sourceforge.net/index.php?about

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA