Межсайтовый скриптинг в @Mail

Дата публикации:
29.11.2007
Дата изменения:
05.05.2009
Всего просмотров:
1056
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
@Mail 5.x
Уязвимые версии: @Mail версии до 5.2

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "func" в сценарии util.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.atmail.com

Решение: Установите последнюю версию 5.2 с сайта производителя.

Журнал изменений:

08.12.2007
Изменена секция «Решение».

или введите имя

CAPTCHA