Межсайтовый скриптинг в Basic Analysis and Security Engine

Дата публикации:
27.11.2007
Дата изменения:
18.12.2007
Всего просмотров:
1001
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Basic Analysis and Security Engine (BASE) 1.x
Уязвимые версии: Basic Analysis and Security Engine (BASE) версии до 1.3.9

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметрах "sig[0]" и "sig[1]" в сценарии base_qry_main.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: secureideas.sourceforge.net

Решение: Установите последнюю версию 1.3.9 с сайта производителя.

или введите имя

CAPTCHA