Уязвимость в генераторе случайных чисел в Samhain

Дата публикации:
27.11.2007
Дата изменения:
30.11.2007
Всего просмотров:
1022
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная сеть
Воздействие:
Брут-форс атака
Раскрытие важных данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Samhain 2.x
Уязвимые версии: Samhain 2.4.0 и 2.4.0a.

Описание:
Уязвимость позволяет удаленному пользователю произвести брут-форс атаку и получить доступ к важным данным на системе.

Уязвимость существует из-за ошибки в генераторе случайных чисел. Злоумышленник может получить доступ к данным, передаваемым межу клиентским и серверным приложениями и произвести брут-форс атаку, если для генерации пароля используется функция yule (yule -G).

URL производителя: la-samhna.de/samhain/

Решение: Установите последнюю версию 2.4.1 с сайта производителя.

или введите имя

CAPTCHA