Выполнение произвольных команд в Vigile CMS

Дата публикации:
28.11.2007
Всего просмотров:
866
Опасность:
Высокая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
CMS Vigile 1.x
Уязвимые версии: IT cms Vigile CMS 1.8, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю скомпрометировать целевую систему.

Уязвимость существует из-за недостаточной обработки входных данных в параметрах "rem_pass", "rem_user" и "to" в сценарии index.php (когда параметр "pag" установлен в значение "vedipm"). Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный PHP сценарий на целевой системе с привилегиями Web сервера.

URL производителя: www.itcms.it

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: VigileCMS <= 1.8 Stealth Remote Command Execution Exploit

или введите имя

CAPTCHA