Несколько уязвимостей в E-vanced Solutions E-vents

Дата публикации:
24.11.2007
Дата изменения:
10.04.2009
Всего просмотров:
819
Опасность:
Средняя
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
Неавторизованное изменение данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
E-vanced Solutions E-vents 5.x
Уязвимые версии: E-vanced Solutions E-vents 5.0, возможно более ранние версии

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю произвести XSS нападение.

1. Уязвимость существует из-за недостаточной обработки входных данных в различных параметрах. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

2. Уязвимость существует из-за недостаточной обработки входных данных в параметре “ID” в сценарии eventsignup.asp. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольные SQL команды в базе данных приложения. Пример:

http://[host]/eventsignup.asp?ID=4197[SQL]

URL производителя: www.e-vancedsolutions.com/index.html

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA