Несколько уязвимостей в IBM WebSphere Application Server

Дата публикации:
22.11.2007
Дата изменения:
25.05.2008
Всего просмотров:
933
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2007-3847
CVE-2007-6679
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
IBM WebSphere Application Server 6.1.x
Уязвимые версии: IBM WebSphere Application Server 6.1.x

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю обойти некоторые ограничения безопасности и вызвать отказ в обслуживании приложения.

1. Уязвимость существует из-за ошибки в модуле mod_proxy Web сервера Apache. Удаленный пользователь может вызвать отказ в обслуживании приложения. Подробное описание уязвимости:
www.securitylab.ru/vulnerability/302200.php

2. Уязвимость существует из-за ошибки при обработке ролей пользователей в компоненте Administrative Console. Полдробности уязвимости не разглашаются.

URL производителя: www-306.ibm.com/software/webservers/appserv/was/

Решение: Установите исправление с сайта производителя.

Fix Pack 13:
http://www-1.ibm.com/support/docview.wss?rs=180&uid=swg27004980#ver6

Ссылки: http://www-1.ibm.com/support/docview.wss?rs=180&uid=swg24017334
http://www-1.ibm.com/support/docview.wss?rs=180&uid=swg1PK50469

или введите имя

CAPTCHA