Межсайтовый скриптинг в Feed2JS

Дата публикации:
21.11.2007
Дата изменения:
23.11.2007
Всего просмотров:
907
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Feed2JS 1.x
Уязвимые версии: Feed2JS 1.91, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки URL. Удаленный пользователь может с помощью специально сформированного URL выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: feed2js.org

Решение: Установите последнюю версию 1.92 с сайта производителя.

или введите имя

CAPTCHA