Уязвимость при обработке IMAP4 команд в Ability Mail Server

Дата публикации:
21.11.2007
Дата изменения:
04.12.2007
Всего просмотров:
870
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Ability Mail Server 2.x
Уязвимые версии: Ability Mail Server версии до 2.61

Описание:
Уязвимость позволяет удаленному пользователю вызвать отказ в обслуживании приложения.

Уязвимость существует из-за неизвестной ошибки при обработке определенных IMAP4 команд, содержащих некорректные списки номеров. Удаленный авторизованный пользователь может с помощью специально сформированной IMAP4 команды аварийно завершить работу приложения.

Также сообщается об ошибке при замене сообщения на пустую строку, которая позволяет злоумышленнику аварийно завершить работу сервера.

URL производителя: www.code-crafters.com/abilitymailserver/

Решение: Установите последнюю версию 2.61 с сайта производителя.

или введите имя

CAPTCHA