Межсайтовый скриптинг в Nuked-Klan

Дата публикации:
19.11.2007
Дата изменения:
10.04.2009
Всего просмотров:
813
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Nuked-Klan 1.x
Уязвимые версии: Nuked-Klan 1.7.5, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "file" в сценарии index.php модуля новостей. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта. Пример:

http://[host]/index.php?file=News%3CScRiPt%20%0a%0d%3Ealert(1121436095)%3B%3C/ScRiPt%3E

URL производителя: www.nuked-klan.org

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA