Уязвимость состояния операции в nss_ldap

Дата публикации:
15.11.2007
Дата изменения:
18.08.2008
Всего просмотров:
1236
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Неавторизованное изменение данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
nss_ldap 2.x
Уязвимые версии: nss_ldap версии до 259

Описание:
Уязвимость позволяет удаленному пользователю обойти некоторые ограничения безопасности.

Уязвимость существует из-за того, что библиотека некорректно обрабатывает вызовы, произведенные приложениями, ссылающимися на библиотеку pthreads и вызывающими fork() после вызова функции nss_ldap. Злоумышленник может вернуть некорректные данные процессу через общедоступное LDAP соединение.

URL производителя: www.padl.com/OSS/nss_ldap.html

Решение: Установите последнюю 259 версию с сайта производителя.

или введите имя

CAPTCHA