Межсайтовый скриптинг в IBM WebSphere Application Server

Дата публикации:
15.11.2007
Дата изменения:
25.05.2008
Всего просмотров:
899
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
IBM WebSphere Application Server 5.x
Уязвимые версии: IBM WebSphere Application Server 5.x

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в заголовке "Expect:" в WebContainer. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.ibm.com

Решение: Установите исправление с сайта производителя.

Ссылки: PK51068; 5.1.1.16: WebContainer response to unrecognized Expect Header

или введите имя

CAPTCHA