Межсайтовый скриптинг в AutoIndex PHP Script

Дата публикации:
13.11.2007
Дата изменения:
25.11.2007
Всего просмотров:
1321
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2007-5984
CVE-2007-5983
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
AutoIndex PHP Script 2.x
Уязвимые версии: AutoIndex PHP Script 2.2.2, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в URL в сценарии index.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: autoindex.sourceforge.net

Решение: Установите последнюю версию 2.2.3 с сайта производителя.

или введите имя

CAPTCHA