Межсайтовый скриптинг в F5 Firepass 4100 SSL VPN

Дата публикации:
13.11.2007
Дата изменения:
24.11.2007
Всего просмотров:
907
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
FirePass 5.x
FirePass 6.x
Уязвимые версии: Firepass версии до 5.5.2 и 6.0.1

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "backurl" в сценарии download_plugin.php3. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.f5.com/products/FirePass/

Решение: Установите исправление с сайта производителя.

или введите имя

CAPTCHA