Межсайтовый скриптинг в Cerberus FTP Server

Дата публикации:
08.11.2007
Дата изменения:
22.11.2007
Всего просмотров:
970
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Cerberus FTP Server 2.x
Уязвимые версии: Cerberus FTP Server версии до 2.46.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в Web интерфейсе приложения. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.cerberusftp.com

Решение: Установите последнюю версию 2.46 с сайта производителя.

или введите имя

CAPTCHA