Наличие злонамеренного кода в Cypress

Дата публикации:
07.11.2007
Дата изменения:
22.11.2007
Всего просмотров:
972
Опасность:
Высокая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Раскрытие важных данных
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Cypress 1.x (script for BitchX)
Уязвимые версии: Cypress (сценарий к BitchX) 1.0k, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю получить доступ к важным данным и скомпрометировать целевую систему.

Уязвимость существует из-за того, что в файле modules/mdop.m присутствует злонамеренный код. Удаленный пользователь может просмотреть содержимое произвольных файлов на системе или выполнить произвольный код. Для успешной эксплуатации уязвимости злоумышленнику требуется контроль над доменом "lsyn.webhop.net".

URL производителя: www.mindcryme.com/~void/

Решение: Способов устранения уязвимости не существует в настоящее время. В качестве временного решения рекомендуется запретить исходящие подключения к "lsyn.webhop.net" и отправку писем на адрес "defcola@gmail.com".

или введите имя

CAPTCHA