Межсайтовый скриптинг в Cisco Unified MeetingPlace

Дата публикации:
07.11.2007
Дата изменения:
07.11.2007
Всего просмотров:
1024
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Cisco Unified MeetingPlace 5.x
Cisco Unified MeetingPlace 6.x
Уязвимые версии: Cisco Unified MeetingPlace 5.x, 6.x

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в некоторых параметрах (например, "FirstName" и "LastName") в mpweb/scripts/mpx.dll. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.cisco.com

Решение: Установите исправление 5.4.156.2E или 6.0.244.1A с сайта производителя.

Ссылки: Cisco Security Response: Cisco Unified MeetingPlace XSS Vulnerability

или введите имя

CAPTCHA