Межсайтовый скриптинг в ManageEngine OpManager

Дата публикации:
07.11.2007
Дата изменения:
17.11.2007
Всего просмотров:
907
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
ManageEngine OpManager 7.x
ManageEngine OpManager MSP Edition
Уязвимые версии:
ManageEngine OpManager 7.0, возможно более ранние версии
ManageEngine OpManager MSP Edition

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметрах "requestid", "fileid", "woMode" и "woID" в сценарии jsp/Login.do. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: manageengine.adventnet.com

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA