Межсайтовый скриптинг в ILIAS

Дата публикации:
01.11.2007
Всего просмотров:
745
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
ILIAS 3.x
Уязвимые версии: ILIAS 3.8.3, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в HTML теге "a" при отправке письма или создании сообщения в форуме. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта. Для успешной эксплуатации уязвимости атакующий и целевой пользователь должны иметь валидную учетную запись в приложении.

URL производителя: www.ilias.de

Решение: Установите исправление с сайта производителя.

или введите имя

CAPTCHA