Межсайтовый скриптинг в Saxon

Дата публикации:
31.10.2007
Всего просмотров:
836
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Saxon 5.x
Уязвимые версии: Saxon 5.4, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "config[news_url]" в сценарии admin/menu.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта. Для удачной эксплуатации уязвимости опция "register_globals" должна быть включена и опция "magic_quotes_gpc" отключена в конфигурационном файле PHP.

URL производителя: www.quirm.net/category.php?id=12

Решение: Установите последнюю версию 5.41 с сайта производителя.

или введите имя

CAPTCHA