Межсайтовый скриптинг в OneOrZero Helpdesk

Дата публикации:
26.10.2007
Всего просмотров:
1946
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
OneOrZero Helpdesk 1.x
Уязвимые версии: OneOrZero Helpdesk 1.6.5.4, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "description" в сценарии tcreate.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта. Для успешной эксплуатации уязвимости атакующий должен иметь валидную учетную запись в приложении и целевой пользователь должен иметь привилегии "Viewer" или "User".

URL производителя: helpdesk.oneorzero.com

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA