Ошибка завышения на единицу в AMX Mod X

Дата публикации:
26.10.2007
Дата изменения:
26.10.2007
Всего просмотров:
2205
Опасность:
Средняя
Наличие исправления:
Инстуркции по устранению
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
AMX Mod X 1.x
Уязвимые версии: AMX Mod X 1.76d, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю вызвать отказ в обслуживании или выполнить произвольный код на целевой системе.

Уязвимость существует из-за некорректной обработки ошибок в функциях "geoip_code2()" и "geoip_code3()". Удаленный пользователь может вызвать переполнение буфера и выполнить произвольный код на целевой системе.

URL производителя: www.amxmodx.org

Решение: Установите последнюю версию 1.8.0 с сайта производителя.

или введите имя

CAPTCHA