Уязвимость в OpenSSL в Sun Solaris

Дата публикации:
26.10.2007
Дата изменения:
11.01.2009
Всего просмотров:
1006
Опасность:
Высокая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Sun Solaris 10
Уязвимые версии: Sun Solaris

Описание:
Уязвимость позволяет удаленному пользователю вызвать отказ в обслуживании или выполнить произвольный код на целевой системе.

Подробное описание уязвимости:
www.securitylab.ru/vulnerability/274697.php #3

URL производителя: www.sun.com

Решение: Установите исправление с сайта производителя.

SPARC Platform

  • Для Solaris 10 установите исправление 127111-08

x86 Platform

  • Для Solaris 10 установите исправление 127112-08

Журнал изменений:

11.01.2009
Изменена секция «Решение».

Ссылки: Security Vulnerability in Solaris 10 OpenSSL SSL_get_shared_ciphers() Function

или введите имя

CAPTCHA