Межсайтовый скриптинг в SWAMP

Дата публикации:
25.10.2007
Всего просмотров:
1437
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
SWAMP 1.x
Уязвимые версии: SWAMP 1.x

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "username" в swamp/action/LoginActions. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: swamp.sourceforge.net/index.php?seite=home

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA