Межсайтовый скриптинг в SocketMail

Дата публикации:
23.10.2007
Дата изменения:
23.10.2007
Всего просмотров:
820
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2007-5629
CVE-2007-5649
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
SocketMail Lite 2.x
SocketMail Pro 2.x
Уязвимые версии:
SocketMail Lite 2.2.1, возможно более ранние версии
SocketMail Pro 2.2.1, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "lost_id" в сценарии lostpwd.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.socketmail.com

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA