Несколько уязвимостей в pdfkit и imagekits в Gentoo Linux

Дата публикации:
20.10.2007
Дата изменения:
28.01.2008
Всего просмотров:
1583
Опасность:
Высокая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2007-3387
CVE-2007-5049
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Xpdf 2.x
Xpdf 3.x
Уязвимые версии: Gentoo Linux 1.x

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю выполнить произвольный код на целевой системе.

Уязвимость существует из-за того, что приложения pdfkit и imagekits используют уязвимый Xpdf код. Подробное описание уязвимостей:
www.securitylab.ru/vulnerability/300491.php

URL производителя: www.gentoo.org

Решение: Установите исправление с сайта производителя.

Журнал изменений:

28.01.2008
Изменена секция «Решение».

или введите имя

CAPTCHA