Межсайтовый скриптинг в CA Host-Based Intrusion Prevention System

Дата публикации:
20.10.2007
Всего просмотров:
1531
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
CA Host-Based Intrusion Prevention System (CA HIPS) 8.x
Уязвимые версии: CA Host-Based Intrusion Prevention System (CA HIPS) версии до 8.0.0.93

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки запросов, поступающих на сервер. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта во время просмотра журналов событий.

URL производителя: www.ca.com

Решение: Установите исправление с сайта производителя.

Ссылки: Security Notice for CA Host-Based Intrusion Prevention System (CA HIPS) Server

или введите имя

CAPTCHA